Issue 48613 - slide count
Summary: slide count
Status: CLOSED DUPLICATE of issue 14832
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: 680m93
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-05-03 13:59 UTC by kaulisch
Modified: 2005-05-03 21:04 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description kaulisch 2005-05-03 13:59:02 UTC
I miss a function of the OpenOffice Presentation. Similar to page count in the
word processor I would like to have a "slide count" in the presentation module.

Reason: In a seminar on presentations our trainers told us that it is very
useful to provide the audience with an idea of how far the presentation is and
how long it will be. One suggestion was to insert the slide number as well as
the slide count. I can insert the slide number but not the slide count. Now I
need to insert on every slide the slide count - and to change the slide count if
the number of slides in my presentation changes
Comment 1 wolframgarten 2005-05-03 14:00:59 UTC
Changed to enhancement.
Comment 2 wolframgarten 2005-05-03 14:01:34 UTC
Reassigned.
Comment 3 lohmaier 2005-05-03 20:54:43 UTC
duplicate.

*** This issue has been marked as a duplicate of 14832 ***
Comment 4 lohmaier 2005-05-03 21:04:35 UTC
closing duplicate.