Issue 48634 - Quickstarter locks previously closed files
Summary: Quickstarter locks previously closed files
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: 680m95
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-05-03 15:44 UTC by mmacnair
Modified: 2005-05-03 20:09 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mmacnair 2005-05-03 15:44:07 UTC
Experienced with base and calc.  Had a file open, closed it, tried to move it
and windows said it was in use.
It did happen twice in quick succession, and closing the quickstarter solved the
problem in both cases.

Unfortunately it doesn't happen all the time, I don't know how I created it and
I can't reproduce it.
Comment 1 mjneedles 2005-05-03 18:59:09 UTC
see issue http://qa.openoffice.org/issues/showvotes.cgi?voteon=48221
Comment 2 mjneedles 2005-05-03 19:08:00 UTC
Oops, the right link is http://qa.openoffice.org/issues/show_bug.cgi?id=48221
Comment 3 flibby05 2005-05-03 20:08:26 UTC
closing double

*** This issue has been marked as a duplicate of 21747 ***
Comment 4 flibby05 2005-05-03 20:09:03 UTC
.