Issue 48651 - Outlook2000 Contact List
Summary: Outlook2000 Contact List
Status: CLOSED DUPLICATE of issue 59084
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.0 Beta
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: marc.neumann
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-03 18:16 UTC by enaumann99
Modified: 2007-05-31 12:38 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description enaumann99 2005-05-03 18:16:46 UTC
While OO 1.1.4 and earlier versions can easily connect to Outlook Address Book
Contact list, OO 2.0(beta) versions cannot except apparently via (MAPI).  Nor
can it can it link to Windows Address Book/Outlook Express Address book when
they are shared with Outlook's Contact list
Comment 1 oruehaak 2005-07-15 16:27:10 UTC
Its the same on my system using OO 1.9.113 and Outlook coming with Office XP. It
neither works with the connection type 'Outlook Adressbook' nor 'Windows
Addressbook'.

Error message is: 'The connection to the data source ... could not be
established.' - SQL Status: S1000 No Outlook (MAPI) Addressbook Exists.

I would recommend to set a higher priority here. This bug really sucks and is
probably one of the first experiences a user get from OpenOffice.org Base.
Comment 2 marc.neumann 2006-03-01 15:27:15 UTC
Hi,

you have to set outlook as the default mail program in the windows internet
options .

Bye Marc



Comment 3 oruehaak 2006-03-01 18:36:59 UTC
Well - sure. I've done that. However that is not the problem. It seems to me,
the issue depends on the outlook pst-file itself. For example - I had no problem
with a 'fresh' (and almost empty) PST-File on the same computer ...
Comment 4 enaumann99 2006-03-21 19:22:15 UTC
This condition exists on both of my computers.  Each is running Windows XP and
in each case Outlook is the default E-mail program.  I can only ask what
specific file or files is SQL looking for?
Comment 5 alex.thurgood 2006-08-09 13:10:08 UTC
@msc : this has just been confirmed by a user on the French n-l users list. 
Outlook is the default mail app, but OOo throws the same reported error message 
when trying to access the address book. The version of OOo being used is 2.0.3.

THis issue really ought to be set to confirmed.

Alex
Comment 6 alex.thurgood 2006-08-09 13:21:50 UTC
see also i59084 which has been confirmed
alex
Comment 7 marc.neumann 2007-05-31 12:37:44 UTC
Resolve issue, mark it as duplicate of issue 59084

*** This issue has been marked as a duplicate of 59084 ***
Comment 8 marc.neumann 2007-05-31 12:38:42 UTC
close as duplicate