Issue 48709 - powerpoint image not displayed
Summary: powerpoint image not displayed
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-04 14:21 UTC by davecatchpole
Modified: 2013-08-07 15:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
power point test slide (21.50 KB, application/vnd.ms-powerpoint)
2005-05-04 14:22 UTC, davecatchpole
no flags Details
testdocument that is demonstrating the difference between OOo & PPT (28.50 KB, application/vnd.ms-powerpoint)
2005-06-01 13:17 UTC, sven.jacobi
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description davecatchpole 2005-05-04 14:21:32 UTC
An image from a microsoft powerpoint slide does not display in version 1.9.5.

The image is within the outline visible on example slide.

To see the image you have to use powerpoint. I use office 2003.
Comment 1 davecatchpole 2005-05-04 14:22:26 UTC
Created attachment 25784 [details]
power point test slide
Comment 2 wolframgarten 2005-05-04 15:03:38 UTC
Reproducible.
Comment 3 wolframgarten 2005-05-04 15:03:59 UTC
Reassigned. Please have a look.
Comment 4 sven.jacobi 2005-05-19 11:49:01 UTC
accepted, we do not recognize the correct fill color.
Comment 5 sven.jacobi 2005-06-01 13:13:53 UTC
sj: I can't fix this for OOo 2.01. The reason is that PPT is calculating
different color values if contrast and luminance is used together. If only
contrast or luminance is used we are displaying the correct color -> changed
target to OOo later.
Comment 6 sven.jacobi 2005-06-01 13:17:36 UTC
Created attachment 26790 [details]
testdocument that is demonstrating the difference between OOo & PPT
Comment 7 sven.jacobi 2005-06-01 13:21:36 UTC
sj->thb: do you have an idea how to fix this issue, maybe there exist other
algorithms to adjust contrast and luminance values as we do in OOo at the moment.
Comment 8 tobyjug_008 2005-10-16 13:09:36 UTC
Attempt to display powerpoint presentation causes blue screen crash under 1.1.95
but works ok under 1.1.4 (reproducible)

Am willing to send copy of presentation (its a joke on circulation ) if required

 
Comment 9 thb 2005-10-17 15:54:56 UTC
tobyjug_008: your issue is unrelated to the one described here. Please check
whether issue 48454 matches your problem (and continue conversation there).
Comment 10 thb 2008-06-27 12:09:49 UTC
@sj: please take this one back.