Issue 48912 - editing and page preview, bullet/number not visible, but visible on printing
Summary: editing and page preview, bullet/number not visible, but visible on printing
Status: CLOSED DUPLICATE of issue 45163
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-09 04:23 UTC by kert
Modified: 2013-08-07 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
document with the error. 'invisible' numbering (5.04 KB, application/x-compressed)
2005-05-09 04:25 UTC, kert
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description kert 2005-05-09 04:23:46 UTC
Native word document.
During editing and page preview, bullet/number not visible, but visible on printing.
To resolve, I deleted the 'hidden' bullet/numbering.
Comment 1 kert 2005-05-09 04:25:56 UTC
Created attachment 25902 [details]
document with the error. 'invisible' numbering
Comment 2 michael.ruess 2005-05-09 07:22:43 UTC
Duplicate of issue 45163. Install the latest openSymbol font provided there or a
full newer build of OO 2.0.

*** This issue has been marked as a duplicate of 45163 ***
Comment 3 michael.ruess 2005-05-09 07:27:13 UTC
Closing duplicate.