Issue 48990 - default encoding for DBF and other file
Summary: default encoding for DBF and other file
Status: CLOSED DUPLICATE of issue 18728
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: 680m100
Hardware: All All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-10 07:47 UTC by enemy
Modified: 2005-06-09 16:29 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description enemy 2005-05-10 07:47:53 UTC
I open all DBF file in Calc OOo and is very slow every set encoding of file, if
all is in one (Win1250 or ASCII). I think, if this feature is in OOo 1.1. If
developent make better interface for open/import old file format, i am happy.
Comment 1 frank 2005-06-09 16:28:41 UTC
Hi,

this is a double to Issue 18728 .

Frank

*** This issue has been marked as a duplicate of 18728 ***
Comment 2 frank 2005-06-09 16:29:12 UTC
closed double