Issue 49031 - workspace scrolling to the right doean't work
Summary: workspace scrolling to the right doean't work
Status: CLOSED DUPLICATE of issue 47948
Alias: None
Product: Draw
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-10 19:24 UTC by js181096
Modified: 2005-05-11 08:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description js181096 2005-05-10 19:24:37 UTC
I drag a graphical object closer to the right screen border but can not make the
workspace scroll. The same problem apears when I want to highlight with the
mouse all objects on an area. The scrolling works fine in all other directions.
I' using Draw version 1.9.98-1 on Windows XP (polish version). My OO is also
polish version downloaded from http://www.ux.pl/openoffice/?page=download
Comment 1 wolframgarten 2005-05-11 08:33:31 UTC
Duplicate.

*** This issue has been marked as a duplicate of 47948 ***
Comment 2 wolframgarten 2005-05-11 08:34:35 UTC
Closed, thanks for your help.