Issue 49034 - automatically checbox is disabled
Summary: automatically checbox is disabled
Status: ACCEPTED
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows XP
: P4 Trivial (vote)
Target Milestone: AOO Later
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-10 19:53 UTC by js181096
Modified: 2017-05-20 11:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
example (7.45 KB, application/vnd.sun.xml.draw)
2005-05-14 13:26 UTC, js181096
no flags Details
example (7.37 KB, application/vnd.sun.xml.draw)
2005-05-14 13:34 UTC, js181096
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description js181096 2005-05-10 19:53:03 UTC
When the manual settings for subscripts/superscript are set and I reopen the the
settings form, on the Possition tab the "automatically" checbox is disabled. It
will become enabled after I switch the setting to normal and back to
subscript/superscript.

I'm using Draw 1.9.98-1 (polish version dowloaded from
http://www.ux.pl/openoffice/?page=download) on Windows XP (also polish version).
Comment 1 wolframgarten 2005-05-11 07:55:30 UTC
Reassigned.
Comment 2 christian.guenther 2005-05-12 19:11:21 UTC
I can't reproduce the bug.
Please write me a step by step description what I've to do to reproduce the bug.
Comment 3 js181096 2005-05-14 13:26:53 UTC
Created attachment 26142 [details]
example
Comment 4 js181096 2005-05-14 13:27:54 UTC
I've created a text box and I have written "*-1". I highlited the "*" character
and changed it to subscript with manual settings. The results are in attached
file. When I highlight "*" again and go the Possition tab the authomatic checbox
is disabled. It will become enabled when I change the setting to normal and back
to subscript.
Comment 5 js181096 2005-05-14 13:34:45 UTC
Created attachment 26143 [details]
example
Comment 6 christian.guenther 2005-05-17 11:36:23 UTC
set to new and change the target.
Change Component to Framework.
Comment 7 christian.guenther 2005-05-17 11:37:19 UTC
I can reproduce the bug.
CL said this is your area.
Please have a look
Comment 8 Oliver Specht 2005-05-17 11:52:31 UTC
Changed prio to 4, accepted
Comment 9 Marcus 2017-05-20 11:31:11 UTC
Reset assigne to the default "issues@openoffice.apache.org".