Issue 49137 - sxw open inconsistency between 1.0.3 and 2 beta
Summary: sxw open inconsistency between 1.0.3 and 2 beta
Status: CLOSED DUPLICATE of issue 44177
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 680m100
Hardware: PC Linux, all
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-12 11:46 UTC by sstban
Modified: 2005-06-15 12:39 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
this document opens differently in ooo 1.1.3 and 000 2 beta100 (14.17 KB, application/vnd.sun.xml.writer)
2005-05-12 11:47 UTC, sstban
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description sstban 2005-05-12 11:46:05 UTC
Hi,

I have a document which opens with headers lvl 1 3 and 5 with ooo 1.1.3 but
loses paragraph format of lvl 3 and 5 headers with ooo 2 beta. I have included
the file

regards
Comment 1 sstban 2005-05-12 11:47:51 UTC
Created attachment 26049 [details]
this document opens differently in ooo 1.1.3 and 000 2 beta100
Comment 2 michael.ruess 2005-06-09 15:28:11 UTC
Known problem, see issue 44177.

*** This issue has been marked as a duplicate of 44177 ***
Comment 3 michael.ruess 2005-06-15 12:39:20 UTC
Closing duplicate.