Issue 49182 - Right justified text doesn't flow into cell to left
Summary: Right justified text doesn't flow into cell to left
Status: CLOSED DUPLICATE of issue 1171
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.1.4
Hardware: All Windows ME
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-12 20:53 UTC by douggibson
Modified: 2005-05-13 08:30 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description douggibson 2005-05-12 20:53:54 UTC
Text in a right justified cell does not flow over into the cell to the left. 
This made a sheet imported from Excel95 look different
Comment 1 daniel.rentz 2005-05-13 08:29:21 UTC
Already fixed in OOo 1.9.x, will be included in OOo 2.0.

*** This issue has been marked as a duplicate of 1171 ***
Comment 2 daniel.rentz 2005-05-13 08:30:21 UTC
double -> closed