Issue 49458 - Description for soffice.bin is broken
Summary: Description for soffice.bin is broken
Status: CLOSED FIXED
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: 680m99
Hardware: All Windows, all
: P3 Trivial with 2 votes (vote)
Target Milestone: OOo 2.0
Assignee: Olaf Felka
QA Contact: issues@framework
URL:
Keywords:
: 50218 50297 50403 50463 50645 51075 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-05-18 14:28 UTC by Olaf Felka
Modified: 2005-06-22 08:33 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Olaf Felka 2005-05-18 14:28:49 UTC
- in m104 the description for soffice.bin is xxxxxxxxxxxxxxxxxxxxxxxxxx... (broken)
- in m100 it has bin StarOffice 8 (ok)
- when grouping similar elemets in MS Taskbar the taskbar description for the
Office tasks is xxxxxxxxxxxxxxxxxxxxxxx
Comment 1 thorsten.ziehm 2005-05-18 14:50:15 UTC
=> approved 2.0
Comment 2 hennes.rohling 2005-05-19 09:29:50 UTC
.
Comment 3 nospam4obr 2005-05-19 11:24:00 UTC
Review done.
Comment 4 hennes.rohling 2005-05-19 12:06:35 UTC
.

re-open issue and reassign to of@openoffice.org
Comment 5 hennes.rohling 2005-05-19 12:06:41 UTC
reassign to of@openoffice.org
Comment 6 hennes.rohling 2005-05-19 12:06:46 UTC
reset resolution to FIXED
Comment 7 Olaf Felka 2005-05-20 09:25:23 UTC
of: Description is ok in cws nativfixer.
Comment 8 Olaf Felka 2005-05-23 14:10:00 UTC
Ok in master m105
Comment 9 Olaf Felka 2005-06-02 09:16:26 UTC
*** Issue 50218 has been marked as a duplicate of this issue. ***
Comment 10 superm401 2005-06-02 12:25:52 UTC
You might release the version that works!
Comment 11 Olaf Felka 2005-06-02 12:30:45 UTC
Shurely we'll do that. 
Comment 12 Olaf Felka 2005-06-06 10:31:54 UTC
*** Issue 50297 has been marked as a duplicate of this issue. ***
Comment 13 Olaf Felka 2005-06-07 08:59:02 UTC
*** Issue 50403 has been marked as a duplicate of this issue. ***
Comment 14 Olaf Felka 2005-06-08 09:33:02 UTC
*** Issue 50463 has been marked as a duplicate of this issue. ***
Comment 15 Olaf Felka 2005-06-13 11:05:15 UTC
*** Issue 50645 has been marked as a duplicate of this issue. ***
Comment 16 Olaf Felka 2005-06-22 08:33:00 UTC
*** Issue 51075 has been marked as a duplicate of this issue. ***