Issue 49640 - Insert.Picture when picture is selected in document open Format.Picture dialog
Summary: Insert.Picture when picture is selected in document open Format.Picture dialog
Status: CLOSED DUPLICATE of issue 12891
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 680m104
Hardware: PC Windows 2000
: P4 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-05-21 09:30 UTC by fousage
Modified: 2006-02-04 16:42 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description fousage 2005-05-21 09:30:10 UTC
When an image is selected, doing Insert > Picture > From file... calls the
Format > Image... dialog. Maybe it's a feature, but I don't get it. Shouldn't
menu items do what they advertise ?

Sincerely,

Fousage
Comment 1 michael.ruess 2005-05-24 15:20:03 UTC
I think, it is time to get rid of these "old-style" OO logic here.

Reassigned to requirements.
Comment 2 lohmaier 2006-02-04 16:41:58 UTC
duplicate.

*** This issue has been marked as a duplicate of 12891 ***
Comment 3 lohmaier 2006-02-04 16:42:13 UTC
closing duplicate.