Issue 49641 - Paste special is broken ?
Summary: Paste special is broken ?
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 680m104
Hardware: PC Windows 2000
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-21 10:06 UTC by fousage
Modified: 2006-08-15 13:06 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
paste special window - problem (49.04 KB, image/jpeg)
2006-08-15 12:02 UTC, qlex
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description fousage 2005-05-21 10:06:01 UTC
When trying to use paste special with data from an other application, I got an
empty list to choose from. Choosing OK just paste "normal".

Tried with different clipboard content (unformated text, html) from different
applications (Thunderbird, Firefox, Notepad, Notepad++).

Paste special from OOo to OOo seems to work somehow although :
- The exact wording changes from application to application : you get either
"Openoffice.org <application>" or "Openoffice.org <document type>".
- There is a blank entry below the OOo entry.
- "DDE Link" sometimes appears, sometimes not.
- There is no "unformated text" nor any other usual choices.

Sincerely,

Fousage
Comment 1 fousage 2005-05-21 16:12:07 UTC
O-K

This is getting stranger.

After a Windows restart, Paste Special works correctly. BUT now Paste (simple
normal paste) does is if it was Paste Unformated Text.

I perversly hope this will be a WorksForMe for everybody else...

Sincerely,

Fousage
Comment 2 michael.ruess 2005-05-23 10:22:59 UTC
MRU->ES: pls have a look.
Comment 3 eric.savary 2005-06-14 14:00:41 UTC
No problem pasting from several apps, formats.
Please reopen with exact and detailed description if it happens again.
Comment 4 eric.savary 2005-06-14 14:00:59 UTC
closed
Comment 5 jlebrech 2006-02-13 09:13:58 UTC
Paste Special, decices to work or not work by itself.

So does the define print area. i think its an issue with the context sensitivity.
Comment 6 qlex 2006-08-15 12:01:14 UTC
Using OOo.org 2.0.3 and just the same happened to me.
To test it, I ctrl+c normal text from other odt document.
when wanted to shift+ctrl+v the window gives me an option:
- openoffice.org writer
- empty field (that is probably unformatted text)
- DDE link (??)

any ideas what could be wrong?
I have this problem since some 2 days, before that, everything was fine.
Qlex

ps look at attachments. screenshot of the paste special window
Comment 7 qlex 2006-08-15 12:02:10 UTC
Created attachment 38529 [details]
paste special window - problem
Comment 8 eric.savary 2006-08-15 13:06:48 UTC
Please find a way to rerproduce this i.e attach a sample document where to copy
from. Else this issue will remain closed.