Issue 4966 - Horizonal flip of draw object in writer does not work
Summary: Horizonal flip of draw object in writer does not work
Status: CLOSED DUPLICATE of issue 4195
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2002-05-17 03:07 UTC by Unknown
Modified: 2003-09-08 16:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-05-17 03:07:40 UTC
I want to flip text horizontally (so it appears as a reverse mirror image). I  
read the Help section and did the following: I created a  
"text box" with the draw function in OOo Writer. After entering text in the 
box, I select the box itself and go to Format|Flip|Horizontal but the 
selection is grayed out. The bug exists in Draw too.
Comment 1 prgmgr 2002-07-10 23:04:07 UTC
Thanks for posting Charles.

Duplicated issue on Solaris 8, OO 1.0, CDE, latest Solaris and J2SE patches.

To be honest, I'm not sure if this is a defect or a missing feature.

It's possible to use the flip option for "picture" graphics.

However it's not available for other drawing objects such as text boxes or shapes.

Looking through the help files, it seems to be implied that the user can "flip" any drawing or graphics object.
Comment 2 prgmgr 2002-07-10 23:31:01 UTC
Issue 4195 deals with the same issue.

*** This issue has been marked as a duplicate of 4195 ***
Comment 3 michael.bemmer 2003-03-11 17:21:14 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 4 michael.bemmer 2003-03-11 17:24:38 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 5 michael.bemmer 2003-03-11 17:26:37 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 6 michael.bemmer 2003-03-11 17:36:06 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.