Issue 49973 - Can't join two existing dbf files
Summary: Can't join two existing dbf files
Status: CLOSED DUPLICATE of issue 8949
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.0 Beta
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-27 22:38 UTC by gfinnin
Modified: 2006-05-31 14:29 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description gfinnin 2005-05-27 22:38:59 UTC
Connecting to existing dbf files (From Lotus Approach) where there are several
dbf files in the same directory.  Want to do a join on fields in two of the
files (tables).  

Go to Query Create Query in Design View.  This only permits me to select one
table.  

Go to Tools-Relationships and get message that "The database does not support
relations."  

How can I do joins on existing dbf files?  

Thanks
George Finnin
Comment 1 marc.neumann 2005-05-30 08:47:59 UTC
Hi,

Currently you can't join two dbase table.
The dbase database can't join two dbase tables.

However, I reassign the issue to the User Experience Team for evaluating the
possibility to join two dbase tables.

Bye Marc
Comment 2 Frank Schönheit 2005-05-30 09:52:58 UTC
see issue 8949, please

*** This issue has been marked as a duplicate of 8949 ***
Comment 3 Frank Schönheit 2005-05-30 09:54:25 UTC
closing duplicate