Issue 49976 - Can't edit text on page with background picture
Summary: Can't edit text on page with background picture
Status: CLOSED DUPLICATE of issue 28595
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 680m104
Hardware: All Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-28 00:16 UTC by rickf8757
Modified: 2005-05-30 10:23 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description rickf8757 2005-05-28 00:16:44 UTC
The summary says it all.  I have a title page with text and a background 
picture.  If I delete the picture I can edit the text, otherwise I can't click 
on it; it acts like the picture is on top.  I have tried sending to the back and 
it has no positive effect.  Text frames don't demonstrate the problem.
Comment 1 michael.ruess 2005-05-30 10:18:24 UTC
Known problem, see issue 28595.

*** This issue has been marked as a duplicate of 28595 ***
Comment 2 michael.ruess 2005-05-30 10:23:05 UTC
Closing duplicate.