Issue 49981 - remove fax swallow from spadmin
Summary: remove fax swallow from spadmin
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: OOo 1.1.4
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-05-28 03:36 UTC by bjohnsonoo
Modified: 2005-05-29 20:59 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bjohnsonoo 2005-05-28 03:36:09 UTC
Please remove the fax swallow option for fax devices from spadmin, use the current 
@@# and @@ (example: @@#5551212@@) to denote that the fax number should be sent
with the document, and create a new identifier .. maybe @@! and @@ (example:
@@!5551212@@) to denote that the fax number should not be sent (ie same as
swallowed in current openoffice terminology) with the document

This would allow users to select on a per document basis whether the fax number
should show or not, rather than the current method of selecting per printer via
spadmin
Comment 1 flibby05 2005-05-29 08:49:24 UTC
-> enhancement
Comment 2 lohmaier 2005-05-29 20:55:04 UTC
Setting as wontfix. Since even when you want the number to stay in the document,
you probably don't want the surrounding "control"-characters.

So the proper solution to this problem is to just activate the option in the
properties and insert the fax-number two times into the document when you don't
want it to be stripped. Once with the surrounding @#@ and one time verbatim.

When you create templates for both cases, this is a very easy task.

Marking as worksforme since the desired effect can already be achieved and there
are bigger fish to catch. Furthermore I doub't that the proposed solution will
be accepted at all.
The current solution is much more straightforward IMHO.
Comment 3 lohmaier 2005-05-29 20:59:06 UTC
closing issue.