Issue 50152 - Resizing row in table adjusts wrong row
Summary: Resizing row in table adjusts wrong row
Status: CLOSED DUPLICATE of issue 44307
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0 Beta
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-31 22:14 UTC by pbowers
Modified: 2005-06-01 08:09 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pbowers 2005-05-31 22:14:10 UTC
(oo 1.9.104)

Create a new text document
Create a 2x2 table
Attempt to resize the 2nd (bottom) row by dragging the bottom line down.

Instead of the 2nd row being resized the 1st row is resized.

Now tab past the final cell to create a 3rd row.

Attempt to resize the 1st row by dragging the border line immediately *under*
that row up or down.

Instead of the 1st row being resized the 2nd row is resized.

NOTE: The behavior is *not* consistent.  Sometimes I play with it for 3-4
minutes and it seems to work fine.  Then suddenly resizes are not processed at
all or the wrong row is resized.  Sometimes changing line style in the whole
table to a 9-point changes working to non-working or visa-versa.  It's something
to try if you can't reproduce it.
Comment 1 nagashree 2005-06-01 07:19:47 UTC
I am slightly confused with the issue.
I am not able to exactly replicate the issue. 
But it looks like, the resizing is against the intended action.

When you attempt to resize the 2nd row (2nd row bottom boundary) by dragging the
bottom line down, 3rd row is resized, and this constistly happens with rest of
the rows too.

Hence confirming the issue.
Comment 2 michael.ruess 2005-06-01 08:05:15 UTC
Known problem, see issue 44307.

*** This issue has been marked as a duplicate of 44307 ***
Comment 3 michael.ruess 2005-06-01 08:09:37 UTC
Closing duplicate.