Issue 50203 - comments like in MS Word
Summary: comments like in MS Word
Status: CLOSED DUPLICATE of issue 9661
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-06-01 18:40 UTC by _23_
Modified: 2005-10-08 16:35 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description _23_ 2005-06-01 18:40:44 UTC
i'm using OO2Beta very often, and often use comments. But I think
it's not very comfortable that there exist not sth. like a view 
to show the comments on the right beside the pages. It would also
be very nice to be able to print the comments at this position, as
in MS Word.
Comment 1 flibby05 2005-06-01 18:42:52 UTC
-> enhancement
Comment 2 aziem 2005-10-08 16:34:53 UTC
_23_: Thanks for this report.  Your future reports are welcome too.

*** This issue has been marked as a duplicate of 9661 ***
Comment 3 aziem 2005-10-08 16:35:40 UTC
status: close

Votes may need to be moved manually to issue 9661.