Issue 50240 - In macro editor, double-click variables names does not select the underscore character
Summary: In macro editor, double-click variables names does not select the underscore ...
Status: ACCEPTED
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows 2000
: P4 Trivial with 1 vote (vote)
Target Milestone: AOO Later
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-02 14:31 UTC by audirac
Modified: 2017-05-20 11:31 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description audirac 2005-06-02 14:31:19 UTC
Hello,

In the macro editor, when you double-click a name of a variable or a function,
which contains one or more underscore ("_") character, the selection stops just
at it. Why ?
This feature is very convenient to speed up the copy and paste with the mouse.

Thanks.
Comment 1 frank 2005-06-15 14:28:32 UTC
changed component
Comment 2 frank 2005-06-15 14:29:05 UTC
Hi Skotti,

please have a look at this one.

Frank
Comment 3 joerg.skottke 2005-06-24 11:48:35 UTC
Confirm, set target OOo Later, keep prio 4, set owner tbe
Comment 4 thomas.benisch 2005-12-07 15:05:48 UTC
TBE->AB: As discussed to you.
Comment 5 ab 2006-08-25 07:54:50 UTC
STARTED
Comment 6 Marcus 2017-05-20 11:31:15 UTC
Reset assigne to the default "issues@openoffice.apache.org".