Issue 50330 - Dotted border for tables
Summary: Dotted border for tables
Status: CLOSED DUPLICATE of issue 932
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-05 13:00 UTC by marco_minetti
Modified: 2010-01-19 13:24 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description marco_minetti 2005-06-05 13:00:51 UTC
To better interoperate with Microsoft Office and to provide same features... Why
not implement dotted border to tables and elements? I have some documents that
with solid line look awful...

I'm new in issue filing but I would support OOo diffusion that can be lead only
by enhancements...

Thanks.
Comment 1 michael.ruess 2005-06-06 08:52:56 UTC
Reassigned to requirements.
Comment 2 richlv 2005-12-23 14:51:17 UTC
or maybe even go for custom borders, so users can create different ones if 
defaults do not fit (like it is possible with line endings) ?
Comment 3 hagar_de_lest 2007-09-06 19:58:08 UTC
Isn't it a duplicate of Issue 932 ?
Comment 4 gleppert 2008-10-19 10:10:54 UTC
I think so, too: IMHO it is a duplicate of issue 932.
Comment 5 cedric.bosdonnat.ooo 2010-01-15 14:00:34 UTC
actually a duplicate

*** This issue has been marked as a duplicate of 932 ***
Comment 6 Mechtilde 2010-01-19 13:24:38 UTC
duplicate -> closed