Issue 50370 - The Background-Color-Button should remember the latest colout change
Summary: The Background-Color-Button should remember the latest colout change
Status: CLOSED DUPLICATE of issue 40778
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-06 12:31 UTC by der_flo
Modified: 2010-10-22 19:29 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description der_flo 2005-06-06 12:31:19 UTC
Sorry, my english is not that good, so i try my very best
to describe that feature:
If ia have a Spreadsheet (maybe an excel file), and i have
for example 2 columns with content, on has white as bg-colour,
the other on has blue.
If i now decide to fill the background of the white column, lets
say yellow, than the background colour button should remember
that and it should not change it value if click on the
column with the blue-background.
If i want to change the colour from a second column to the
same colour as the first change, i have to reselect that colour
in the bockground-colour menu, but it would be a lot easier for
me, to just click on the button.

I hope you understand that, if not, i will try
to explain it with an example.

Kind regards

Flo
Comment 1 frank 2005-06-16 11:28:10 UTC
double to Issue 40778

*** This issue has been marked as a duplicate of 40778 ***
Comment 2 frank 2005-06-16 11:28:28 UTC
closed double
Comment 3 Unknown 2010-10-22 19:29:06 UTC
Created attachment 72184