Issue 50401 - Caption formatting should come across to TOC (important for academics, typographers, etc.)
Summary: Caption formatting should come across to TOC (important for academics, typogr...
Status: CLOSED DUPLICATE of issue 27377
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-06 21:58 UTC by madmaxmarchhare
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Look at Appendix A, and then the auto TOC that I did.. the formatting needs to be the same (46.95 KB, application/octet-stream)
2005-06-06 22:00 UTC, madmaxmarchhare
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description madmaxmarchhare 2005-06-06 21:58:58 UTC
If I do any type of caption, the formatting for that caption really needs to 
come across to any automatic TOCs generated. It's really important, especially 
if you need a direct quote, or need to use the caption to properly cite 
material using Chicago, etc.. VERY important.. really... seriously..

See my "Appendix A".. it has italics and regular text in the caption, but when 
it comes over to the automatically-generated TOC, it all looks the same.. it 
really needs to not do that..
Comment 1 madmaxmarchhare 2005-06-06 22:00:09 UTC
Created attachment 26960 [details]
Look at Appendix A, and then the auto TOC that I did.. the formatting needs to be the same
Comment 2 michael.ruess 2005-06-07 09:35:32 UTC
MRU->ES: pls evaluate.
Comment 3 eric.savary 2005-06-07 10:26:13 UTC
1) this is an henancement request not a defect
2) certeinly not a P2 (data loss and equivalents)
3) repeating 1000 times "it's impoirtant" does not make things more important
than what they are
4) this is a known enhancement request (issue 27377)

*** This issue has been marked as a duplicate of 27377 ***
Comment 4 eric.savary 2005-06-07 10:26:28 UTC
closed
Comment 5 madmaxmarchhare 2005-06-07 23:47:49 UTC
1) this is an henancement request not a defect
2) certeinly not a P2 (data loss and equivalents)

Geesh, after retiring from the computer industry after all of these years, I 
still have to deal with what should be taken care of in "personal 
intercommunications 101."

Sorry for not being able to perfectly use your cryptic system.. I guess I 
missed the all important meeting open to the public on how to submit errors 
just as you need them without getting techies in a tizzy.

3) repeating 1000 times "it's impoirtant" does not make things more important
than what they are

No, but ignoring the reasons that I gave for why it is important doesn't mean 
that it's not. Unless, of course, you feel better about yourself for focusing 
on something that isn't truly the issue. I guess self-esteem comes cheaply 
nowadays. Also, I don't count 1,000 "it's important"s in there, anyhow--lose 
the hyperbole, and fill the void with interpersonal communication skills.

4) this is a known enhancement request (issue 27377)

This is all you really needed to say.

*** This issue has been marked as a duplicate of 27377 ***
Comment 6 madmaxmarchhare 2005-06-07 23:53:03 UTC
Wow.. after looking at the issue that this is a duplicate of, I noticed that 
this being an "important" feature is mentioned quite a bit. Geesh... No good 
deed goes unpunished, it appears, even in a "collaberative" effort.