Issue 50405 - Outline View doesn't flow text to 2nd text block
Summary: Outline View doesn't flow text to 2nd text block
Status: ACCEPTED
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.1.4
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 50523 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-06-06 23:48 UTC by skelem
Modified: 2017-05-20 10:55 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description skelem 2005-06-06 23:48:29 UTC
If I select page style "Title, 2 Text Blocks", then switch to Outline View, I
can type entries for the slide, but they don't flow to the second text block. 
If I manually (in slide view) cut some of the text and put it in the 2nd text
block, that text doesn't show up in the Outline View.

There doesn't seem to be a way to set the text flow as one could in Framemaker
(a great model for structured text documents!).
Comment 1 wolframgarten 2005-06-07 08:18:25 UTC
Reassigned.
Comment 2 christian.guenther 2005-06-07 10:44:49 UTC
Set to new and change the target.
Comment 3 christian.guenther 2005-06-07 10:47:19 UTC
We should support the second outline text object of the 'Title, 2 Textblocks'
Layout in the outlineview
I think this is not a bug but an enhancement.
Please have a look.
Comment 4 christian.guenther 2005-06-07 11:10:03 UTC
internal bug 107073 is duplicate to this issue.
Comment 5 christian.guenther 2005-06-09 12:47:50 UTC
*** Issue 50523 has been marked as a duplicate of this issue. ***
Comment 6 clippka 2006-04-04 16:28:00 UTC
reassigned
Comment 7 groucho266 2006-04-05 08:22:20 UTC
Accepted.
Comment 8 Marcus 2017-05-20 10:55:43 UTC
Reset assigne to the default "issues@openoffice.apache.org".