Issue 50459 - OOo doesn´t release file lock after closing the file
Summary: OOo doesn´t release file lock after closing the file
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: 680m104
Hardware: PC Windows, all
: P2 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-08 08:29 UTC by mig21
Modified: 2005-06-08 08:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mig21 2005-06-08 08:29:13 UTC
Hi @all,
I know this issue has already been posted many times. Issue# 48634 was the last
one dublicate. Issue# 48634 refers to 680m95 and has been marked as resolved.
I´m using current snapshot release 680m104 and the problem is still there.

If you save a file and close it (in all components) the file lock will not be
released until you shut down all OOo programs including the quickstarter.

The issue is not critical, but I think it will be a pain in the ass of a normal
user (i.e. using a usb key, you can not unmount it).  ;)
That´s why - and because of the many related issues - I marked it as Priority 2.

Hope it will be fixed in the final release version.

MiG21
Comment 1 Olaf Felka 2005-06-08 08:52:47 UTC
known issue

*** This issue has been marked as a duplicate of 21747 ***
Comment 2 Olaf Felka 2005-06-08 08:53:04 UTC
duplicate