Issue 50501 - viewing and editing mode for formatting ("source" mode)
Summary: viewing and editing mode for formatting ("source" mode)
Status: CLOSED DUPLICATE of issue 3395
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-06-08 16:58 UTC by jmcruz
Modified: 2005-06-08 17:32 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jmcruz 2005-06-08 16:58:18 UTC
It would be a very nice enhancement to provide a viewing/editing mode that 
could show ALL the "hidden" formatting info of a OOo document and in a way 
that could be changed by a power user. This would be the equivalent to the 
"source mode" in HTML, or the editing window of TeX. 
WYSIWYG view would be used normally, by normal and power users; "source mode" 
would be used, for utmost control, by power users. 
One should be able to interchange between views with ease (shortcut keys).  
Source formatting errors should be identified and handled (not easy task!...)
Comment 1 lohmaier 2005-06-08 17:31:54 UTC
duplicate

*** This issue has been marked as a duplicate of 3395 ***
Comment 2 lohmaier 2005-06-08 17:32:55 UTC
closing duplicate.