Issue 50597 - Recent Documents in QuickStart menu
Summary: Recent Documents in QuickStart menu
Status: CLOSED DUPLICATE of issue 55002
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-06-11 01:00 UTC by moonkid
Modified: 2006-07-14 21:49 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description moonkid 2005-06-11 01:00:58 UTC
I think the Recent Documents (this time located in file menu) should be in the 
quickstart menu, too. It would be very helpfull.
Comment 1 mci 2005-06-12 19:51:13 UTC
reassigned to requirements
Comment 2 aziem 2006-07-14 21:48:48 UTC
Duplicate of issue 55002.

*** This issue has been marked as a duplicate of 55002 ***
Comment 3 aziem 2006-07-14 21:49:03 UTC
close