Issue 50753 - Cut/Paste of rows doesn't allow down-shifting rows
Summary: Cut/Paste of rows doesn't allow down-shifting rows
Status: CLOSED DUPLICATE of issue 21280
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows 98
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-15 09:54 UTC by zapbee
Modified: 2005-06-29 11:28 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description zapbee 2005-06-15 09:54:36 UTC
Hi,

if you cut rows and try to paste it above the original location, it's not
possible to shift the rows downwards to insert the cut rows. the option "shift
down" is grey. But: 1. if you copy and paste (instead of cut&paste), the option
is available. 2. if you cut&paste and "shift to the right", then undo and try
again, the option "shift down" is available.
Vice versa for cut&paste of columns, option "shift to the right" is grey.

Regards,
Zap
Comment 1 frank 2005-06-29 11:28:26 UTC
double to Issue 21280

*** This issue has been marked as a duplicate of 21280 ***
Comment 2 frank 2005-06-29 11:28:47 UTC
closed double