Issue 50803 - line spacing with subscripts not handled properly
Summary: line spacing with subscripts not handled properly
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-16 08:46 UTC by pascaln
Modified: 2017-05-20 10:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
demo of defect (7.68 KB, application/vnd.sun.xml.impress)
2005-06-16 08:46 UTC, pascaln
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description pascaln 2005-06-16 08:46:15 UTC
When paragraph lines contain subscripts, line spacing is increased. I think this
is not the proper behaviour because it basically makes it impossible to write
nice looking text blocks when, for example, using chemical formula. (See
attachment for an example). I have looked for an option in paragraph formatting
that allows to force line spacing to be a certain constant amount, but this does
not seem to exist,
Comment 1 pascaln 2005-06-16 08:46:49 UTC
Created attachment 27225 [details]
demo of defect
Comment 2 wolframgarten 2005-06-16 08:56:03 UTC
Reassigned.
Comment 3 christian.guenther 2005-06-21 16:40:14 UTC
set to new and change the target.
Comment 4 christian.guenther 2005-06-21 16:41:16 UTC
I can reproduce the bug.
Please have a look.
Comment 5 Marcus 2017-05-20 10:55:33 UTC
Reset assigne to the default "issues@openoffice.apache.org".