Issue 50949 - slide transition extremely slow
Summary: slide transition extremely slow
Status: CLOSED DUPLICATE of issue 48454
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thb
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-19 08:35 UTC by vtsavd
Modified: 2005-07-27 20:05 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description vtsavd 2005-06-19 08:35:50 UTC
Slide transition , (at normal view) particularly the "uncover" group is
extremely slow no matter the speed. One time my pc crashed while trying to
preview and apply the transition. I used before power point with no problem and
I was working with big presentations (>5Mb), so maybe there is something to be
fixed here
Comment 1 christian.guenther 2005-06-22 09:20:08 UTC
One for me (cgu)
Comment 2 christian.guenther 2005-06-28 17:52:10 UTC
Please tell me what graphic card do you use.
Comment 3 vtsavd 2005-06-29 14:26:26 UTC
I use NVIDIA RIVA TNT2
Comment 4 vtsavd 2005-06-30 20:13:59 UTC
I changed my graphic card with Radeon 9250 128Mb, and I have 512Mb RAM.
The problem remains exactly the same. 
Comment 5 christian.guenther 2005-07-26 13:19:18 UTC
Slow uncover effect sounds like issue 48454.
But it's with an NVIDIA RIVA TNT2 and not with an ATI.
Please ahve a look.
Comment 6 thb 2005-07-27 10:14:37 UTC
@vtsavd: which version of OOo are you using, exactly (hint: select "Help->About
OOo", then press <CTRL>-SDT in the displayed dialog)?
Comment 7 vtsavd 2005-07-27 18:07:04 UTC
680 m109 (Build 8921)

I read the other topics, it looks like my problem but there is no solution. 
Comment 8 thb 2005-07-27 20:04:37 UTC
Okay, setting to duplicate according to reporter's note. The slideshow/canvas is
currently undergoing some internal reworks (targetted to the 2.0.1 release), we
should then re-investigate if this issue persists.

*** This issue has been marked as a duplicate of 48454 ***
Comment 9 thb 2005-07-27 20:05:59 UTC
And closing as duplicate. If this issue is no longer represented by the
referenced one, you can at any time re-open it again.