Issue 51112 - Long table gets truncated and becomes unusable.
Summary: Long table gets truncated and becomes unusable.
Status: CLOSED DUPLICATE of issue 25680
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows XP
: P2 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-22 14:34 UTC by d4manek
Modified: 2005-06-22 15:52 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Doc with long table that doesn't flow across pages. (215.50 KB, application/msword)
2005-06-22 14:35 UTC, d4manek
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description d4manek 2005-06-22 14:34:17 UTC
Attaching MS Word document that contains a long table (many rows). When opened 
in OpenOffice, the long table (which starts on page 1) gets truncated as it 
tries to flow onto page 2. MS Word opens the same document and has 5 pages to 
it. OpenOffice opens it with only 2 pages with the second page being blank. I 
think this bug may relate to 7791, but there is also mention in 7791 that the 
problem would be fixed in OpenOffice 2.0 by implementing page breaks. The 
problem does not seem to be fixed.
Comment 1 d4manek 2005-06-22 14:35:27 UTC
Created attachment 27410 [details]
Doc with long table that doesn't flow across pages.
Comment 2 michael.ruess 2005-06-22 15:50:57 UTC
Is the same as in issue 25680.

*** This issue has been marked as a duplicate of 25680 ***
Comment 3 michael.ruess 2005-06-22 15:52:25 UTC
Closed.