Issue 51156 - Cannot copy and paste text and graphics from IE web page
Summary: Cannot copy and paste text and graphics from IE web page
Status: CLOSED DUPLICATE of issue 14613
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-23 14:50 UTC by alistair7
Modified: 2005-08-08 01:45 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description alistair7 2005-06-23 14:50:35 UTC
Tried to copy and paste a block of text and jpg pics from the following web 
page:

http://montgomerysoftware.com/SettingUpActiveDirectoryLDAPAsAddressBook.aspx

When I pasted it into OO version 1.9.109, the text was fine but the pics were 
just empty boxes which contained only the picture 
path "images/SetupActiveDirectory1.jpg"

I think the problem has something to do with the path which is insufficient.

When I tried the same type of copy and paste at the following web page, it was 
fine:

http://www.ess.pdx.edu/tech/techdoc.cfm?id=84
Comment 1 michael.ruess 2005-06-23 14:52:33 UTC
Reassigned to ES.
Comment 2 eric.savary 2005-08-08 01:45:08 UTC
duplicate

*** This issue has been marked as a duplicate of 14613 ***
Comment 3 eric.savary 2005-08-08 01:45:47 UTC
closed