Issue 51257 - Presentation cannot be shown on secondary display
Summary: Presentation cannot be shown on secondary display
Status: CLOSED DUPLICATE of issue 12719
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-27 12:15 UTC by mathisdt
Modified: 2005-06-28 15:18 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mathisdt 2005-06-27 12:15:22 UTC
The presentation, when it is started, always shows up on the first display,
which is not making sense in environments with a beamer as second display device
(Xinerama and others).
There has to be an option to tell OpenOffice on which display/screen is has to
show the presentation. 
I am not asking for any presentation control as sophisticated as in PowerPoint,
just a dropdown box to select the screen device, most likely in the presetation
options.
Comment 1 christian.guenther 2005-06-28 13:24:11 UTC
One for me (cgu)
Comment 2 christian.guenther 2005-06-28 15:13:01 UTC
This issue is duplicate to issue 12719.

*** This issue has been marked as a duplicate of 12719 ***
Comment 3 christian.guenther 2005-06-28 15:18:28 UTC
I close the issue as duplicate.