Issue 51278 - Calc should format numbers automatically like Excel and Gnumeric does.
Summary: Calc should format numbers automatically like Excel and Gnumeric does.
Status: CLOSED DUPLICATE of issue 46511
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: recent-trunk
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-27 18:35 UTC by openfisch
Modified: 2005-07-08 13:22 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description openfisch 2005-06-27 18:35:52 UTC
If you enter serveral numbers like:
"1"
"1000"
"0.000000001"
Calc will display the last one like that:
"0"
Excel and Gnumeric recognizes small numbers and display them automatically i.e.
like that:
"1E-012"

The "Standard format" should be an "Automatic format".
Comment 1 frank 2005-07-08 13:21:49 UTC
Hi,

this is not exactly a double to Issue 46511 but mostly, so I set this one as double.

Frank

*** This issue has been marked as a duplicate of 46511 ***
Comment 2 frank 2005-07-08 13:22:07 UTC
cloised double