Issue 51475 - Highlighting text in second column in a table row.
Summary: Highlighting text in second column in a table row.
Status: CLOSED DUPLICATE of issue 45348
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-01 20:45 UTC by js181096
Modified: 2005-07-04 08:58 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description js181096 2005-07-01 20:45:22 UTC
In my document I have a big table with two columns.
1. I choose arbitrary row.
2. Highliht text in the first cell. (with shift and arrow keys)
3. Copy and paste it to another document.
4. Return back to the document with the table. (cursor was left after the last
character in the first cell)
5. Move to the second cell. (with aright arrow key)
6. While holding shift press right arrow and then down arrow key.
I'm expecting the first line of the text in the second cell to be highlighted.
But OO highlights the whole first cell.
Sometimes the higlighting works as I want, but I'm not eable to determine what
has to be done.
(highlighting of many more characters in the second cell with right arrow key,
before pressing the down arrow key, has possitive effect)

I'm using OO 1.9.109 on both WINXP and FC4.
Comment 1 michael.ruess 2005-07-04 08:57:51 UTC
Same as issue 45348.

*** This issue has been marked as a duplicate of 45348 ***
Comment 2 michael.ruess 2005-07-04 08:58:42 UTC
Closing duplicate.