Issue 51531 - Table of contents hyperlinks do not work for "Additional styles"
Summary: Table of contents hyperlinks do not work for "Additional styles"
Status: CLOSED DUPLICATE of issue 3356
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: 680m108
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-04 11:15 UTC by hullbr3ach
Modified: 2005-07-05 13:32 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hullbr3ach 2005-07-04 11:15:18 UTC
When selecting "Additional styles" to be included in a Table of contents 
(TOC), these additional styles do not honor hyperlinks defined under 
"Entries". 
 
E.g. I have a style "Bibliography" set to be included in the TOC as a level 1 
item. The "Entries" definition for level 1 says that all entries should be a 
hyperlink to the respective chapter. Hyperlinks work for all "Outline" level 1 
entries, but not for those added under "Additional styles".
Comment 1 michael.ruess 2005-07-04 11:56:06 UTC
Reassigned to ES.
Comment 2 eric.savary 2005-07-05 13:31:45 UTC
duplicate

*** This issue has been marked as a duplicate of 3356 ***
Comment 3 eric.savary 2005-07-05 13:32:04 UTC
Closed