Issue 51554 - inconsistent name for area fill mode - 'None' and 'Invisible'
Summary: inconsistent name for area fill mode - 'None' and 'Invisible'
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: 680m113
Hardware: All All
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-04 17:50 UTC by jeongkyu.kim
Modified: 2013-08-07 15:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
inconsistent name for 'no fill' mode (61.45 KB, image/png)
2005-07-04 17:51 UTC, jeongkyu.kim
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jeongkyu.kim 2005-07-04 17:50:28 UTC
The name of no-fill mode is 'Invisible' in toolbar control, but 'None' in area
format dialog. I belive 'None' or 'No fill' is better than 'Invisible'.

Please see attached screenshot.
Comment 1 jeongkyu.kim 2005-07-04 17:51:19 UTC
Created attachment 27689 [details]
inconsistent name for 'no fill' mode
Comment 2 wolframgarten 2005-07-07 07:53:32 UTC
Reassigned.
Comment 3 jeongkyu.kim 2005-07-14 01:12:50 UTC
This issue also caused inconsistent KO localization. It would be better to
remove redundant resource string.
Comment 4 groucho266 2005-07-18 09:39:53 UTC
To FT: please decide which of the strings the right one.
Comment 5 Rob Weir 2013-07-30 02:23:06 UTC
Reset assignee on issues not touched by assignee in more than 2000 days.