Issue 51570 - Mimetype association should be extended
Summary: Mimetype association should be extended
Status: CLOSED DUPLICATE of issue 4414
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 680m112
Hardware: All All
: P3 Trivial with 1 vote (vote)
Target Milestone: AOO Later
Assignee: requirements
QA Contact: issues@framework
URL:
Keywords:
: 67903 70658 70683 71008 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-07-05 10:48 UTC by Olaf Felka
Modified: 2006-11-29 08:29 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Olaf Felka 2005-07-05 10:48:55 UTC
Now we are looking for an existing registry entry for .xls or .ppt. No matter if
it is registered to an application or not. For the user at his frontend 'Folder
Options' doesn't know what's going on, he can only see that there is no
application registered for this mimetype. Installation should detect whether
there   is a) an entry for this mimetype and b) is there an application
registered for this mimetype and c) does this application exist.
Comment 1 Olaf Felka 2005-07-05 12:28:40 UTC
reassigned
Comment 2 Olaf Felka 2005-07-08 09:59:03 UTC
I think this issue is only good for a 'plan B'. The prefered solution should be
to assign mimetypes somewhere in Tools Options.
Comment 3 Oliver Brinzing 2006-03-21 16:11:50 UTC
Hi,

would be nice if a user could change the associations in tools -> options not
only for *.doc, *.xls, *.pps but also for older formats like *.sdw, *.sxw ... so
he can decide which program to use for ...


Oliver
Comment 4 Olaf Felka 2006-07-29 12:15:02 UTC
*** Issue 67903 has been marked as a duplicate of this issue. ***
Comment 5 Olaf Felka 2006-10-22 21:41:17 UTC
*** Issue 70683 has been marked as a duplicate of this issue. ***
Comment 6 kami911 2006-10-22 21:44:10 UTC
also for .rtf and .csv too.
Comment 7 Olaf Felka 2006-10-23 08:55:11 UTC
*** Issue 70658 has been marked as a duplicate of this issue. ***
Comment 8 Olaf Felka 2006-10-30 15:30:33 UTC
*** Issue 71008 has been marked as a duplicate of this issue. ***
Comment 9 Olaf Felka 2006-11-29 08:28:40 UTC
see issue 4414

*** This issue has been marked as a duplicate of 4414 ***
Comment 10 Olaf Felka 2006-11-29 08:29:20 UTC
dupe