Issue 51613 - Customize: wrong icon for "help"
Summary: Customize: wrong icon for "help"
Status: ACCEPTED
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 680m112
Hardware: PC All
: P4 Trivial (vote)
Target Milestone: AOO Later
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: oooqa
: 60644 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-07-05 22:59 UTC by Regina Henschel
Modified: 2013-02-07 21:54 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Regina Henschel 2005-07-05 22:59:15 UTC
Turn "Extended tips" on.
Goto Customize Toolbars --> Add Commands; Category: Application
Look at command: Help
Icon is wrong, Icon is "scissors".
Comment 1 Regina Henschel 2005-07-05 23:12:45 UTC
I found now that this entry does nothing, not as menu-item, not as shortcut, not
as symbol.
Comment 2 lohmaier 2005-07-06 00:37:20 UTC
confirming on linux -> OS to all.
reassigning to framework.

(You don't need to turn extended tips on)
Comment 3 michael.ruess 2005-07-06 07:14:22 UTC
Reassigned to ES.
Comment 4 eric.savary 2005-07-06 09:40:21 UTC
Reassigned to TM
Comment 5 thorsten.martens 2005-07-06 10:32:33 UTC
TM->CD: reproducible in m114 build. 
Comment 6 carsten.driesner 2005-07-08 12:52:21 UTC
cd: This is also true for "File". These are pseudo entries for the popup menus
("File" and "Help") and they shouldn't be part of the customization dialog. The
slots in the sfx project have the "MenuConfig" flag set, which is definitely
incorrect!
Comment 7 ace_dent 2006-01-22 01:13:32 UTC
*** Issue 60644 has been marked as a duplicate of this issue. ***
Comment 8 ace_dent 2006-01-22 01:20:26 UTC
I stumbled across the odd 'scissor' icons used for helpmenu in
'.../res/commandimagelist/'. This occurs in large (lc) and small (sc) variants,
in high contrast (lch, sch) and also the 'industrial' theme. Please delete these
unrequired icons when fixing this issue.

Regards,
Andrew

Comment 9 ace_dent 2006-08-10 02:20:05 UTC
->Sun's ArtTeam (icon issue):
This looks like a wrongly assigned icon.
Comment 10 ace_dent 2008-04-21 12:45:38 UTC
Has this now been fixed with the new Galaxy icon theme?
If so, I can apply a comparable fix to the archived 'Classic8' theme.

Regards
Andrew