Issue 51763 - In Base, scroll bar can cause visual artefacts
Summary: In Base, scroll bar can cause visual artefacts
Status: CONFIRMED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: 680m113
Hardware: PC Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL: http://arach.net.au/~writer/OObase_sc...
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-09 17:21 UTC by belzecue
Modified: 2017-05-20 10:48 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description belzecue 2005-07-09 17:21:34 UTC
In OOBase...

Open a table with enough records to scroll through.

Go to the first record.  Click and hold on the down arrow of the right-hand
vertical scrollbar.  The table scrolls through records and a  small yellow
popup/hint next to the mouse shows the current record...

Try again, but this time, with left mouse button depressed, wiggle the mouse
slightly (up/down or left/right while remaining on the down arrow).  The yellow
hint caption will be imprinted on the canvas like a 'mouse trail'.  See
bug-report URL for screenshot.

My video card is an Nvidia Geforce2 MX400, driver version 7.1.8.4 (24/2/05).
Comment 1 marc.neumann 2005-07-11 09:03:40 UTC
Hi,

I can reproduce this. Change prio to P4 , set target and send to the right
developer.

msc -> fs: also in the datasource browser -> BrowseBox?

Bye Marc

Comment 2 Marcus 2017-05-20 10:48:00 UTC
Reset assigne to the default "issues@openoffice.apache.org".