Issue 51950 - Offer possibility to start endnotes right at the end of the text on last page
Summary: Offer possibility to start endnotes right at the end of the text on last page
Status: CLOSED DUPLICATE of issue 3329
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0 Beta
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-07-14 11:36 UTC by nexor
Modified: 2005-07-14 18:39 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description nexor 2005-07-14 11:36:19 UTC
end footnote is displayed on the addition page, more over on the top of the 
page. proper bahavior should be - the bottom of the last page - like ms office 
does. documents imported with footnotes form ms office are tottaly spaced-out.
Comment 1 michael.ruess 2005-07-14 13:59:42 UTC
Reassigned to requirements.
Comment 2 michael.ruess 2005-07-14 14:02:55 UTC
Reassigned to requirements.
Comment 3 lohmaier 2005-07-14 18:38:14 UTC
duplicate.

*** This issue has been marked as a duplicate of 3329 ***
Comment 4 lohmaier 2005-07-14 18:39:01 UTC
closing duplicate.