Issue 52160 - Multiple "JRE Defective" popups when editing image properties
Summary: Multiple "JRE Defective" popups when editing image properties
Status: CLOSED DUPLICATE of issue 37020
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 680m100
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: joerg.skottke
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-07-19 11:57 UTC by enforcer2
Modified: 2005-07-20 18:09 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description enforcer2 2005-07-19 11:57:03 UTC
Hello,   
 
I'm running OOo 2.0 m110.   
 
I pasted a web page (Google results) into OOo Writer which also inserted the   
Google logo. Right-Clicking on the Google logo brings up a context menu which   
shows Arrange, Alignment, Anchor, Wrap, Picture... etc.   
 
Selecting "Picture" and then "Macro" (last tab) will bring up at least a dozen   
consecutive popup windows titled "JRE is defective", content "OpenOffice.org   
requires a Java runtime to perform this task. The selected JRE is defective.   
Please select another version or install a new JRE (...)". Only after clicking   
on "OK" a dozen times,    
   
   
It's OK if this message shows up once (per session!), or maybe shows up as a 
warning text _within_ the "Macro" tab, but this message showing multiple times 
(I suppose it happens for each element that is being created within the Macro 
tab) is a bug, IMHO. 
 
Please investigate this. 
 
Thank you!
Comment 1 michael.ruess 2005-07-19 12:53:22 UTC
Reassigned to JSK.
Comment 2 lohmaier 2005-07-20 18:08:03 UTC
correcting version (OOo 2.0 is not released yet), marking duplicate

*** This issue has been marked as a duplicate of 37020 ***
Comment 3 lohmaier 2005-07-20 18:09:08 UTC
fixed in m116 or later.