Issue 52464 - Send as Email doesn't work w/GroupWise
Summary: Send as Email doesn't work w/GroupWise
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 680m104
Hardware: PC Windows Server 2003
: P3 Trivial (vote)
Target Milestone: AOO Later
Assignee: AOO issues mailing list
QA Contact:
Keywords: oooqa
Depends on:
Reported: 2005-07-25 21:54 UTC by chigye
Modified: 2013-02-07 22:36 UTC (History)
2 users (show)

See Also:
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description chigye 2005-07-25 21:54:07 UTC
In Writer or Calc (as tested) when a clean install of GroupWise 6.5.4 and Open 
Office are done, the File -> Send as Email produces MAPI errors and fails to 
send the document.

We have tried several Novell & Google found solutions and nothing works. At 
most we can supress the error message but we cannot get the file to be sent by 

We have installed the two apps in question in a different order and it's made 
no difference. We've uninstalled/reinstalled Windows Messaging as recommended 
and no difference (note: this solution fixes the exact same MAPI error if 
encountered by MS Office but has no effect on OOo.)

We have found if the user has previously had MS Office & GroupWise installed, 
the MS Office equivalent to "Send as Email" worked with the GroupWise 
integration w/MS Office. If you uninstalled MS Office and installed Open 
Office, the "Send as Email" worked, but if MS Office was never installed on the 
PC then "Send as Email" we could never get to work w/OOo.
Comment 1 michael.ruess 2005-07-26 07:45:40 UTC
Framework issue.
Comment 2 atr 2005-07-26 07:54:21 UTC
ATR: sorry, OOo support only the standard mapi interface from windows. So I flag
this issue as 'enhancement'
Comment 3 mci 2005-07-26 08:09:26 UTC
Comment 4 aziem 2005-10-08 16:46:25 UTC
Perhaps this is related to issue 34264?
Comment 5 ace_dent 2008-05-16 01:41:35 UTC Issue Tracker - Feedback Request.

The Issue you raised is currently assigned to 'Requirements' pending review, but
has not been updated within the last 2+ years. Please consider re-testing with
one of the latest versions of OOo, as the problem(s) may have already been
addressed. Either use the recent stable version:
or consider trying the new OOo 3 BETA (still in testing):
Please report back the outcome so this Issue may be Closed or Progressed as
necessary - otherwise it may be Resolved as Invalid in the future. You may also
wish to search for (and note) any duplicates of this Issue that may have
advanced further by checking the Issue Tracker:
Many thanks,
Cleaning-up and Closing old Issues as part of:
~ The Grand Bug Squash, pre v3 ~