Issue 52552 - grammar nit: "Less Options"
Summary: grammar nit: "Less Options"
Status: CLOSED FIXED
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0 Beta
Hardware: PC All
: P4 Trivial with 4 votes (vote)
Target Milestone: ---
Assignee: falko.tesch
QA Contact: issues@graphics
URL:
Keywords:
: 98759 100494 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-07-27 18:22 UTC by skelem
Modified: 2013-08-07 15:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description skelem 2005-07-27 18:22:09 UTC
The Find & Replace popup has a button with the text "Less Options".
The text should read "Fewer Options".
The fewer/less rule is: if you the thing you're modifying is quantizable (i.e.,
you can count them), then use "fewer", otherwise use "less".
Examples: "less sugar", "fewer cups/teaspoons/molecules/crystals/types of sugar".
You can't count "sugar", but you can count measures/classifiers/containers of sugar.
Comment 1 wolframgarten 2005-07-28 07:55:24 UTC
Reproducible. 
Comment 2 wolframgarten 2005-07-28 07:55:47 UTC
Reassigned.
Comment 3 eric.savary 2009-02-03 09:02:17 UTC
*** Issue 98759 has been marked as a duplicate of this issue. ***
Comment 4 uncoolcentral 2009-03-02 19:40:02 UTC
Was reporting this same issue and found this thread. I agree. "Fewer Options" is
grammatically correct. But alas it looks like this issue has been lingering for
almost four years. Low priority. I won't hold my breath. ;)
Comment 5 stefan.baltzer 2009-04-20 18:21:47 UTC
Now hold your breath:

I looked at the latest OpenOffice.org 3.1 ReleaseCandidate. 
Available at http://download.openoffice.org/next

And voila, this particular embarrasment has been wiped off the innocent English
UI and sent to where it already belonged for years, in order not to hurt
anybodies eyes anymore :-) 

This translates to : Fixed, verifed in OOO310_m9.
Comment 6 stefan.baltzer 2009-04-20 18:23:44 UTC
*** Issue 100494 has been marked as a duplicate of this issue. ***
Comment 7 stefan.baltzer 2009-04-20 18:24:30 UTC
Verifed in OOO310_m9.
Comment 8 stefan.baltzer 2009-04-20 18:27:06 UTC
Closed.