Issue 52558 - 'select all' fails when document contains TOC
Summary: 'select all' fails when document contains TOC
Status: CLOSED DUPLICATE of issue 17949
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 680m121
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-07-27 19:36 UTC by avagula
Modified: 2005-07-27 19:57 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description avagula 2005-07-27 19:36:44 UTC
How to reproduce:
-create empty document
-write some lines
-insert table of contents

press crtl+A or command "Select All". Only TOC title is selected, no matter
where cursor was. 

Of course, you can use every document with inserted TOC as example.
Comment 1 lohmaier 2005-07-27 19:56:53 UTC
duplicate.

*** This issue has been marked as a duplicate of 17949 ***
Comment 2 lohmaier 2005-07-27 19:57:12 UTC
closing duplicate