Issue 52828 - so_activex.dll, api call error
Summary: so_activex.dll, api call error
Status: CLOSED DUPLICATE of issue 20049
Alias: None
Product: App Dev
Classification: Unclassified
Component: api (show other issues)
Version: 3.3.0 or older (OOo)
Hardware: PC Windows 2000
: P3 Trivial
Target Milestone: ---
Assignee: mikhail.voytenko
QA Contact: issues@api
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-03 13:27 UTC by gerhardschuster
Modified: 2013-02-24 21:10 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description gerhardschuster 2005-08-03 13:27:04 UTC
When I try to open a file with the IE I get the error: "An API call exited 
abnormally".
 
I have proceeded like this:
 
My current position is the UNC-path, e.g. \\TestComputer\MySharedFolder
There I have a file "Test.odt"
Then I choose "Open with" and "Internet Explorer" from the files context menue.
 
I am running on Windows XP Professional SP2 and IE 6 with all latest MS updates 
installed.
Comment 1 stephan.wunderlich 2005-08-03 14:06:26 UTC
sw->jl: one for you as far as I know
Comment 2 joachim.lingner 2005-08-03 14:09:11 UTC
JL->MAV: Could you have a look?
Comment 3 mikhail.voytenko 2005-08-03 14:26:25 UTC
UNC pathes are still not supported by the office. This is a duplicate to the
issue 20049.

*** This issue has been marked as a duplicate of 20049 ***
Comment 4 mikhail.voytenko 2005-09-09 15:21:17 UTC
Closing.