Issue 52893 - Using brochure format for printing
Summary: Using brochure format for printing
Status: CLOSED DUPLICATE of issue 16745
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: OOo 2.0 Beta
Hardware: Other Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-08-04 17:03 UTC by cns
Modified: 2005-08-04 18:58 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description cns 2005-08-04 17:03:45 UTC
I've tried using the brochure format to produce A5-sized booklets from A4 sheets
of paper, but I can't work whether I'm doing it wrong or the program is doing it
wrongly. When I try to print an A4 sheet in Brochure format, I tend to get
A6-sized pages in the top-left and top-right corners of my printout. If I'm
doing it wrongly, could you explain Brochure format better in the help
documentation, because if I can't understand it, I'm not sure what cahnce the
average layman has. If it's a bug, can you fix it? If it's any use, I'm using
the 1.9m117 build from Fedora Core 4.

Alternatively, could you bring back the 2 pages per sheet option that was in
OpenOffice 1.1 but seems to have disappeared from the new version.
Comment 1 michael.ruess 2005-08-04 17:10:21 UTC
Reassigned to HI.
Comment 2 lohmaier 2005-08-04 18:58:15 UTC
both is there and working. Make your you set correct orientation (landscape) in
printer settings.

to print 2 or more pages per sheet, use page-preview. The button left to "close
page preview" lets you configure how many pages you want to print on one single
sheet. Use the button left to the settings ("print pagepreview") to print.

I'm marking this duplicate to the "make booklet-printing WYSIWYG"

*** This issue has been marked as a duplicate of 16745 ***
Comment 3 lohmaier 2005-08-04 18:58:36 UTC
closing.