Issue 52923 - Import of Word mail-merged documents shows field names, not data
Summary: Import of Word mail-merged documents shows field names, not data
Status: CLOSED DUPLICATE of issue 30950
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 680m109
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-05 00:56 UTC by acoffee
Modified: 2005-08-16 09:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description acoffee 2005-08-05 00:56:53 UTC
Every month our bank sends us what appears to be the result of a mail-merge in
Word format; I have no idea how the data is contained in the .doc file, but
opening it in WordViewer 97 shows the expected data (i.e. the result of the
mail-merge), and opening it in OO.o shows the field names inside angle brackets,
like a document in the middle of the mail-merge operation.

Everything I've tried to view the data fails. The imported document doesn't
appear to have a database associated, and OO.o doesn't recognize it as a
mail-merge document.

Although the error ocurrs in Windows 98, I've already seen it in 1.1.4 in Linux. 
I'd rather send the file through e-mail than create an attachment here, since
it's somewhat sensitive data. (And I don't have Word installed anywhere to
recreate a similar document).
Comment 1 michael.ruess 2005-08-05 11:41:24 UTC
Known problem, mail merge fields are currently not supported by OO's MS Word
im-/export filters. See issue 30950.

*** This issue has been marked as a duplicate of 30950 ***
Comment 2 michael.ruess 2005-08-05 11:42:58 UTC
Closing duplicate.
Comment 3 acoffee 2005-08-16 04:07:00 UTC
If I understand correctly, bug 30950 complains about Word export replacing
fields with their values. 

My bug report doesn't even get there. I would like the field values, but instead
I see the field names. Should this one be considered a different bug?
Comment 4 michael.ruess 2005-08-16 09:56:19 UTC
------
If I understand correctly, bug 30950 complains about Word export replacing
fields with their values.
------

That was the original intention of the issue, but the import compatibility has
also been included into that. So you needn't file a new issue for this.