Issue 53284 - can't enter details into appication form
Summary: can't enter details into appication form
Status: CLOSED DUPLICATE of issue 28595
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0 Beta
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-14 02:39 UTC by nivag
Modified: 2005-08-15 10:22 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Application form (71.50 KB, application/msword)
2005-08-14 02:40 UTC, nivag
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description nivag 2005-08-14 02:39:19 UTC
I was sent a Microsoft document fopr a job application, but I cannot enter any
text.  Will attach document IRD.  N.B. this is the original, I did rename it
with a ".doc" suffix, and was able to open it in OOo 1.9.122.
Comment 1 nivag 2005-08-14 02:40:56 UTC
Created attachment 28725 [details]
Application form
Comment 2 michael.ruess 2005-08-15 10:20:12 UTC
roblem is, that the blue object will be selected every time you try to click
into the text. 
As a workaround you can press "ESC" when the object is selected. Then you can
travel through the text with the cursor keys.
See also issue 28595. It describes the same problem.

*** This issue has been marked as a duplicate of 28595 ***
Comment 3 michael.ruess 2005-08-15 10:22:24 UTC
closed.