Issue 53351 - Gradient background not exported properly
Summary: Gradient background not exported properly
Status: CLOSED DUPLICATE of issue 70102
Alias: None
Product: Impress
Classification: Application
Component: save-export (show other issues)
Version: 680m124
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: sven.jacobi
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-16 03:57 UTC by tsehungtin
Modified: 2013-08-07 15:21 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tsehungtin 2005-08-16 03:57:26 UTC
Please try to change the background of a PowerPoint file. 

Open a new presentation file in OOo first.
Format --> Page --> Background --> Gradient --> 
Linear blue/white --> Save as PowerPoint 

Look, this background in OOo will be different from MS 
PowerPoint. 

The version of OOo is OOo 1.9.122 and I use 
Windows XP.
Comment 1 wolframgarten 2005-08-16 09:32:29 UTC
Reproducible. The reopened ppt file shows a turned arround background in OOo.
Comment 2 wolframgarten 2005-08-16 09:33:40 UTC
Reassigned.
Comment 3 sven.jacobi 2006-10-27 15:21:17 UTC
Iaccepted, the colores are switched after a reload.
Comment 4 kpalagin 2007-12-13 10:23:32 UTC
Apparently this is another dupe to 
http://www.openoffice.org/issues/show_bug.cgi?
id=70102.
Resolving as such

*** This issue has been marked as a duplicate of 70102 ***
Comment 5 kpalagin 2007-12-13 10:26:45 UTC
and closing.